Formatting issue

Discussion in 'Forum Related Issues' started by sqwib, Apr 28, 2011.

  1. sqwib

    sqwib Smoking Guru OTBS Member

    Someone help me out here. When I satrt a new thread I cant hit the enter key and go to the next line, it just keeps going on forever. Heres an example. I am going to hit the enter key 5 times.Now I start typing and its still a continuous run.Just hit enter 10 times. Next problem, when I highlight an area and hit delete ar back space the highlighted area does not delete but will delete one letter at atime from where I last typed, so if the first word in this sentence needs to be deleted, I have to delete from where I last typed all the way to the beginning.enter 10 times again.I tried fixing the word start in the beginning and I can not do so without deleting everything from this point the the word satrt.enter 10 x again.
     
  2. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Is it doing this consistently every time you post or is it intermittent? I have seen this happen before but I could not get it to repeat. To fix this problem you can generally hit the "Source" button twice in a row to reset whatever is hanging up.
     
  3. garyinmd

    garyinmd Meat Mopper SMF Premier Member

    SQUIB, are you using the new version of Firefox, I have the same problem unless I use the Source Button above, then it seems to work ok.  Jeff, I am not sure if this is a Firefox issue or if it is on the Huddler site.
     
  4. fife

    fife Master of the Pit

    No issues here
     
  5. bearcarver

    bearcarver Smoking Guru OTBS Member

    Hmmm, don't have that problem here.

    Yesterday if I would hit "Preview", it would get hung up there.

    Hitting "Submit" was good, so I just couldn't preview anything first.

    That's all better now.

    Bear
     
  6. sqwib

    sqwib Smoking Guru OTBS Member

    I am using the latest firefox and windows 7.

    Jeff hitting source 2x works

    I

    AM

    SO

    HAPPY

    NOW!
     
  7. garyinmd

    garyinmd Meat Mopper SMF Premier Member

    Thanks all, just hit the Source x2 and it works now.  I have the latest Firefox and Win XP on two different computers, same thing on both.
     

Share This Page