Can't upload Pics?

Discussion in 'Forum Related Issues' started by purplestarrider, Jul 7, 2011.

  1. I am trying to figure out what i am doing wrong here. If i try to do insert attachment i get a pop up that says i don't have permission to do that. I have been trying to create a new post and right now i am going on an hour here trying to insert photo. it is just doing it load thing now. I know it isn't the size of the photo as I have compressed it so it wouldn't be any issues. Can anyone tell me what I am doing wrong?
     
  2. daveomak

    daveomak Smoking Guru OTBS Member SMF Premier Member

    Try.......Insert Image on the tool bar.
     
  3. I have tried that however right now it is still sitting there trying to upload for over an hour now. That popup that you direct it where to go has please wait and hasn't done anything else.
     
  4. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    Try signing off then sign back on.
     
  5. africanmeat

    africanmeat Master of the Pit OTBS Member

    What type of photo (jpeg or bmp or what)
     
  6. i tried logging out and back in that didn't work. And as far as the pics they are jpg taht are the size of 27.8kb
     
  7. fpnmf

    thanks thats what i was doing. i guess i will try the photobucket thing.  see if it works
     
  8. uga fan

    uga fan Smoke Blower

    Are u trying to do all this through your cell phone?? Bc that sounds exactly like the trouble I was having the other day.. I ended up emailing the pics to myself and using a computer to upload the images... See if that helps.. The insert image icon doesn't appear on my screen while using my phone but did when using a computer...
     

Share This Page