Smoke Tube

Discussion in 'General Discussion' started by pinelogpigs, Jan 26, 2016.

  1. I smoked 3 racks of baby backs on Sat. 3-2-1 method, using my 44" MB propane smoker. I was having trouble not getting any smoke at low temps so this time I used a smoke tube and that solved my problem of no smoke. The problem is the 12" smoke tube full only lasted for 2 hrs. Did I do something wrong? Others are saying they are getting 5 or 6 hrs. 
     
  2. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    What temp were you running your smoker at? Where did you place the tube? What type and flavor of pellets did you use?

    Even in a smoker running 250°-265° you should have been able to get 4 hours.

    This is pretty much my go to placement when using the tube in the smoker. You will get longer burn times if you pipe the smoke in.

     
  3. DirtSailor,

    Temp was 225 to 240, Cabelas brand cherry wood pellets placed on the bottom rack right side. The right side bottom vent was open and might have had a little draft causing it to burn faster. The burners were about wide open but that's as hot as it got.
     
  4. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    Do you have anything deflecting the heat between the tube and the burner? I have my empty water pan, and below that a cast iron griddle.

    I've never used the cabelas pellets. I use the ones from Todd, at Amaze N, and then a local company her called Pacific Pellet. I wonder what the make up is of Cabelas pellets.
     
  5. No there was nothing directly under it, I did have a water pan in, but the tube was over to the right. I'm not sure about the make up of the pellets, the bag just says cherry. they could be hardwood mixed. I'll try to put the over a shield next smoke. 
     
  6. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    The heat shield will get you better smoke times. The pellets get too hot and smolder fast. The less heat they have the better.
     
  7. westby

    westby Smoking Fanatic

    It isn't possible that they ignited and burned up is it?
     
  8. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    ONe more question, are you using the stock therm that came with the smoker or a remote unit?
     
  9. westby, no they didn't ignite.

    Using a remote therm, checked it in boiling water and it was 1 degree off.

    I think it was a combination of no heat shield and on the side of the smoker that had a draft. Next smoke I'll use a shield and move it to the middle of the grill.
     

Share This Page