so long fellas sniff sniff tear tear

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by smoke 2 geaux, Mar 4, 2011.

  1. There was something in the update earlier this week that makes SMF not usable on my PC.  All the ad files trying to load eventually lock my PC up and I have to do the old hard restart. I'm at work, so we probably have alot more filtering / security than the average home user.  It has taken about 10 minutes to get to this point to type this message. Can somebody please shoot me a PM if somebody comes up with a fix for this.

    Thanks

    S2G
     
  2. rbranstner

    rbranstner Smoking Guru OTBS Member

    What program are you using to browse? Firefox, IE??
     
  3. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    How old is your PC?
     
  4. fpnmf

    fpnmf Smoking Guru OTBS Member

    Fl
  5. richoso1

    richoso1 Smoking Guru OTBS Member SMF Premier Member

    Sorry to her about the problem. When it's a work PC, I don't get involved unless the owner knows about it. Good luck my friend.
     
  6. bearcarver

    bearcarver Smoking Guru OTBS Member

    There must be something that can be done.

    Does Jeff & his gang know about this problem yet?

    They usually fix anything that's brought up.

    Bear
     
  7. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    We are on top of this.. in fact we have a performance upgrade happening today between 4-6 PM CST which should help a little. We will probably have more of these over the next few days.
     
  8. chef willie

    chef willie Master of the Pit OTBS Member

    Hmmm, my 2 cents would be a small laptop with built in wifi sitting next to me....they are pretty cheap right now, about 3-4 hundred at Costco
     
  9. I use Firefox and haven't experienced any of those problems. You should run CCleaner and Malwarebytes and defrag your hard drive. That should help.
     
  10. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

  11. I have the same problem on my computer... once the the page intially loads i have to hit the stop in the task bar because it can not load all the adds... it keeps trying to reload unless i hit stop... at that point i am free to check out the page and post w/out delay... but befroe i was hitting the STOP it was taking me 10,15,even 20 min to post a simple reply... it was bothersome at first, but it has become 2nd nature to me now... once i see "done" on the bottom i hit stop and problem solved

    I am still getting strange pop ups asking me to save/download and i have to exit out of those...

    I have yet to post w/ QView... i am curious to see how that will go...

    But like i said... if you want a short term fix, this is the only thing i have been able to come up with
     
  12. If you are getting popups asking you to save or download it may not be related to this site. You may have other issues. Running CCleaner will delete all the temp files and history. That should stop the popups. Then you can see if it is actually caused by the SMF site.
     

  13.  I am on several sites a day both for work and personal... It only happens on SMF unfortunatly... all other sites have been running smooth plus it started right after the upgrades... Like i siad i found a work around though so i can deal... and it looke like Jeff has the team working on it... I am in no rush for a fix... But will be happy when it comes LOL
     
  14. bearcarver

    bearcarver Smoking Guru OTBS Member

    I think there has been a lot of upgrades in the last week or two, and I think a lot of the short term problems are/were from them, because there were a bunch of times that nothing seemed to work right for me----Then from 20 minutes to a few hours later, it would be fine.

    I'm sure that's not "S2G's" problem, but it is probably the problems I and many others have had lately.

    I guess it just takes time to get everything the way we all want it. They'll get there.

    Just my 2 Piasters,

    Bear
     
  15. smokingohiobutcher

    smokingohiobutcher Master of the Pit OTBS Member

    This is Tickin Me Off! 

    I cant seem to make a post with pics in it ...no toolbar at the top of the posting box....no source button no smiley button nothing

    Sorry I just figured out that Icannot start a new post at all!

    Just replys!!!

    [​IMG]

    I feel like JUMPING SHIP!!!

    SOB
     
     
  16. bearcarver

    bearcarver Smoking Guru OTBS Member

    Sounds like what happens when I'm not logged in.

    Don't jump ship---You'll scare the sharks!  [​IMG]

    Bear
     
  17. fpnmf

    fpnmf Smoking Guru OTBS Member

    Fl
    It wouldn't hurt anybody to spend a few bucks and be premier members. It helps keep the place rolling and then you can kill the adds. I have no trouble posting.

    I know that I couldn't afford all the info and recipes I have received here.

      Have a great day!!

      Craig
     
    Last edited: Mar 6, 2011
  18. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    Craig x2
     
  19. smokingohiobutcher

    smokingohiobutcher Master of the Pit OTBS Member

Share This Page