What happened to the text box?

Discussion in 'Forum Related Issues' started by smokinal, Sep 9, 2016.

  1. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    I lost spell check & a bunch of other stuff
    I get the message "The rich text editor is not compatible with your browser"
    Anybody else have this problem?
    I tried both Chrome & Edge, same message.

    Al
     
  2. daveomak

    daveomak Smoking Guru OTBS Member SMF Premier Member

    Mine is the same... Must have happened in the last few hours... It was OK earlier..... Get the drones on it... they need to figure out what they did.... ALTHOUGH, my Norton just did an update...
     
  3. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    My Norton just did an update too!

    I hope that's not the problem.

    I PM'd Brian, so hopefully he will be able to tell us something.

    Al
     
  4. crankybuzzard

    crankybuzzard Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    No Norton here, and same issue...
     
  5. bearcarver

    bearcarver Smoking Guru OTBS Member

    Yup---I was going to start a new thread to find out why I got the following:
    The rich text editor is not compatible with your browser. You may see some HTML source displayed. Any BBCode you enter will be converted to HTML when you save.


    And the quotes boxes aren't in the Reply box until you click Submit, so you have to figure out where the quote box will stop & your comment will begin.

    I thought maybe it was just because I have a "Mac", but I guess that's not the problem.


    Bear
     
  6. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    Working fine in the mobile mode on my phone. Haven't checked in on the computer today.
     
  7. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    Good I'm glad this is happening to all of us.

    Earlier this morning I thought it was only me.

    Al
     
  8. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    Well I logged into the computer finally. Same problem here. Using Firefox, windows 7, blah blah blah.

    Back to work. Have 200 plus beams to size.
     
  9. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    OK mine is working now!

    Al
     
  10. bearcarver

    bearcarver Smoking Guru OTBS Member

    Yup---Mine too---Must be all fixed.[​IMG]

    Bear
     
  11. daveomak

    daveomak Smoking Guru OTBS Member SMF Premier Member

    Me also
     
  12. [​IMG]  I got that same message earlier too! I had a Norton update, but saw the message before that. 

    All better now![​IMG]
     

Share This Page