Not sure what this problem is?

Discussion in 'Forum Related Issues' started by daddyzaring, May 29, 2010.

  1. daddyzaring

    daddyzaring Smoking Fanatic

    Twice now I have clicked on the "All New Post" Link and it takes me to, http://spaceadv.com/.  I'm not sure if this is a hijack attempt on the site or a problem on my end.  I didn't think nothing of it the first time, because I thought I might have accidently click on some ad or something.  Since the exact same thing happened twice I thought I should report it.
     
  2. forluvofsmoke

    forluvofsmoke Smoking Guru OTBS Member

    I think you may have an issue with your ISP (internet service provider). Been working fine all along on my end. You may want to close your web browser and re-open, then try it again.

    Eric
     
  3. ddave

    ddave Master of the Pit OTBS Member SMF Premier Member

    An ISP is just a conduit for traffic to flow.  The ISP does not control content or the underlying code of a webpage.  I have had similar issues and more and have reported them to Jeff.

    Dave
     
  4. abigail4476

    abigail4476 Jeff's Woman SMF Premier Member

    daddyzaring, the link address on the "All New Posts" button is:  http://www.smokingmeatforums.com/forum.php?action=newposts

    That is the link still associated with that button (which you can see by right-clicking on the button and choosing "copy link address"), so if your browser is redirecting you, it seems to be an issue on your end.  
     
  5. jaxgatorz

    jaxgatorz Smoking Fanatic OTBS Member SMF Premier Member

    Ive had some weird stuff happening since the switch too.  Happy smokes...
     
     
    Last edited: May 29, 2010
  6. eman

    eman Smoking Guru Staff Member Moderator OTBS Member

    I have also had a couple of pop ups that were identified as malware.

     both times it was the warning type that tells you that you are inffected and need to click here to solve problem.
     
  7. bbq engineer

    bbq engineer Master of the Pit OTBS Member SMF Premier Member

    I disagree...I had posted about this earlier, and you would have thought I poked a stick in a hornets nest...Beerbelly has had the same thing too...coincidence...you decide.  Here is my post from earlier that Jeff decided not to delete...it starts at post #5.

    http://www.smokingmeatforums.com/forum/thread/94817/new-platform-what-do-you-think-bug-reports
     
    Last edited by a moderator: May 29, 2010
  8. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Me? Hornet's nest? [​IMG]

    No sleep and babysitting for the last 5 days... I think I'm doing pretty good[​IMG]
     
  9. abigail4476

    abigail4476 Jeff's Woman SMF Premier Member

    BBQ, I'm not refuting your experience--I'm just telling you that from our end, the link is accurate and functional.  It's difficult to repair something if we can't locate the same problem on this end.   When I right-click on the link, the address is accurate.  Ergo, when I click on "All New Posts", I'm being taken to all the new posts--not to another website.  In order to repair something, we have to figure out what the problem is, and unfortunately, we can't see it from your side of the screen.  

    Every problem that is being reported is being taken seriously and addressed behind the scenes as quickly as possible.  

    I'm sure you can understand that the SMF Admin team is trying its best to address issues, help people transition to a new format, and also allay any unnecessary concerns.   Patience will be a virtue in this circumstance.  [​IMG]     
     
  10. meateater

    meateater Smoking Guru SMF Premier Member

    I will chime in on this. I run IE 8. I am on High Speed internet. I run Norton Internet Security 2010, I buy the new version every year, cheaper than a new computer and I like listening to others complain about freeware mismalfuntions....LMAO . My current puter is 7 years old and still barking loud. My only problem is sausage fingers, thank you for spell check. Smoke On!
     
  11. markf

    markf Newbie

    Since the switch I've picked up the same trojan on two different computers and I somehow got it while on the forum.
     
  12. tom37

    tom37 Master of the Pit OTBS Member SMF Premier Member

    I am not genius by any means but here is my take on a few things.

    My personal preference is I dont care for Norton, or any of the other big time big pay anti vir programs. I do think tho, if you do like meateater and update every year with what they want you to buy then you stay for the most part safe. I just don't like paying like that.

    I run maleware bytes free version and avira anti vir personal free running in the back ground. Every so often I will get an alert from the avira, not specific from this site just in general. When that happens I run an update on the maleware and all is good again. I think I need to pay more attention and update more often and maybe I wouldn't have issues at all.

    BTW, The last virus I encountered was a bad bad one and it came straight from a google page. My computer guy spent 3 hours on mine finding all the hidden code and removing it. He was telling me that while doing a google search for a buddy of his that he became infected.

    I guess what I am trying to say is I don't think it is directly Jeff's fault or even the site builders. There's jerks out there that make the virus stuff just like we smoke meat. They live for it and enjoy it. There is a pile of adds on here, this day in age thats a fact we are gonna have to live with. Unless we would leave and go to a pay site.

    As much as we all like this site, it does take a fare amount of money and even more time, to keep it up and running. I never realized this until I was taking part in maintaining a chat server.
     

Share This Page