No photos

Discussion in 'Forum Related Issues' started by hayskip, Aug 24, 2016.

  1. hayskip

    hayskip Fire Starter

    I just got a new phone and there are no pictures. No matter which link I go to no pics. Anyone have advice.
     
  2. sqwib

    sqwib Smoking Guru OTBS Member

    How about a little more info?
     
  3. hayskip

    hayskip Fire Starter

    Sorry. I got a galaxy s7 edge yesterday. And when I came over too the forum none of the pictures were showing up.just a small square in the upper left corner.
     
  4. sqwib

    sqwib Smoking Guru OTBS Member

    OK It finally sunk in, after I posted the above... You are accessing the forum through your phone and no pics are showing up on your phone while surfing the forum
     
    Last edited: Aug 25, 2016
  5. sqwib

    sqwib Smoking Guru OTBS Member

    does it work when connected to wifi?

    not sure if this will work but you can try this
    1. Launch the browser.
    2. Tap the Menu key.
    3. Tap Settings.
    4. Choose Bandwidth Management.
    5. Check the box beside Load Images.
    6. Now refresh the page to check if you can now display the contents.
     
  6. hayskip

    hayskip Fire Starter

    Yes squib that's what I was talking about. Part of what I love about this forum (besides all the great advice) is the pictures of great food and the processes to get it. And yes I did what you suggested and it worked. Thank you.
     
  7. sqwib

    sqwib Smoking Guru OTBS Member

    Awesome, glad I could help.
     

Share This Page