New Posts Broken?

Discussion in 'Forum Related Issues' started by solaryellow, Aug 17, 2011.

  1. solaryellow

    solaryellow Limited Mod Group Lead

    When using the New Posts feature I can only see the first page. If I click on page 2, 3, or Next it refreshes page 1. If it helps, I am using Ubuntu 11 and Firefox.
     
  2. Me too.  I use IE9 and until after this mornings peek at the New Posts, it's worked just fine. 
     
  3. chefrob

    chefrob OTBS Member

    az
    same here..............
     
  4. meateater

    meateater SMF Premier Member

    Not here, all good to go! [​IMG]
     
  5. bmudd14474

    bmudd14474 Guest

    Same here  If you go to the recent activity page it seems to be working

    I have reported this to Huddler
     
  6. I can't start a new thread...when I try, and click submit or preview, nothing happens....I've let it go for 30min too....the cancel button works tho
     
  7. smokinal

    smokinal Staff Member Moderator OTBS Member SMF Premier Member

    Using Chrome here and all is well.
     
  8. Yeah, can't get past page 1 here.
     
  9. I'm not sure what Chrome is....I've tried logging out, delete my temp files, but nothing works....I was able to make a new post just several days ago in the roll call area and I posted 2 other threads in Smoking -> Beef....but now it's not working
     
  10. bmudd14474

    bmudd14474 Guest

    It looks to be working now.
     
  11. Yep, still working.  Thanks to the tech's working diligently behind the scenes to keep this site working so smoothly.  You really are appreciated.[​IMG]
     

Share This Page