New Mav not transmitting

Discussion in 'Meat Thermometers' started by cekkk, Aug 13, 2013.

  1. Fired up the MES 30 Sunday and smoked my first butt.  Learned a lot.  One thing I learned is that the 732 receiver wasn't receiving.  The transmitter blinked as though it was working, but the receiver just had those vertical bars on the screen.  I had it set for both the meat and the internal smoker temp, alarms set so far as I could tell.  I removed and reinserted the probe connectors several times, from a gentle insertion to a firm one.  I received it a week ago yesterday from A Maze N. 

    I was going to be running out to the smoker every half hour anyway, but as my experience level progresses it would be nice to be able to see what's happening outside by looking at the receiver as I reach for the beer setting next to it.  Any advice or thoughts, or should I send it back?  Thanks.  [​IMG]
     
  2. Did you hit the resync button on the back of the transmitter?
     
  3. dirtsailor2003

    dirtsailor2003 Smoking Guru OTBS Member

    Like Smokin B said, try the reset. If that doesn't work do a battery pull and try again. I also always turn both units on when they are close together and after I know they are working take the receiver inside. There are parts of my house too that the receiver doesn't get a signal. Just things to try and consider.
     
  4. I hit reset different ways, meaning toggling between C & F, and depressing it for several seconds.  Tomorrow I'll go out to the shop and get the small phillips head and pull the batteries.
     
  5. c farmer

    c farmer Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    There is a resync/ on off button.
     
  6. I've tucked it all away and will check when I have it out tomorrow, but are you saying the transmitter's on/off button is also a 2nd reset, next to the the C/F/reset button?
     
  7. oldschoolbbq

    oldschoolbbq Smoking Guru OTBS Member

    Farmer. Try to ,first -turn the Reciever on ; then touch the Antennas together and then push the Transmitter's on button. I've found that works well. And be Frugal with them, remove the Batteries and keep them inside , out of temp. variations , in a good soild Container.

    Just sayin'. I'm a cheapskate. And poor too [​IMG].

      My Thermometer Safe...

      I keep all my Therms. in there...

      even this one [​IMG]  . AND , I calibrate before each Smoke , why , because I'm Anal...[​IMG].
     
  8. chef jimmyj

    chef jimmyj Smoking Guru Staff Member Moderator Group Lead OTBS Member

    I believe the instructions say to turn the Receiver on fist followed by the transmitter within so many seconds, I think it was 30. I have always done it this way without issue. 

    @Stan...I am not sure touching the antennas accomplishes anything but if it works stick to it...JJ
     
  9. kathrynn

    kathrynn Smoking Guru OTBS Member

    The first time I used my Mav....I didn't read the directions....and like a dummy....realized that I had to turn the receiver on first....then the other. Felt dumb...but mine has worked well since.

    Kat
     
  10. oldschoolbbq

    oldschoolbbq Smoking Guru OTBS Member

    JJ, the instructions said have them close and that's about the closest I can get it...[​IMG][​IMG]
     
  11.  
  12. Well thanks, guys.  I removed and replaced the batteries and touched antennas.   Don't know which move worked, but the system worked just as it should. 
     
  13. buttburner

    buttburner Meat Mopper

    from now on, get into the habit of turning the reciever on first.

    I bet your problem goes away

    I had the same issue. Now they talk to eachother perfectly, every time
     
  14. Glad it's working for you now [​IMG]
     
  15. Thanks for all the help.
     

Share This Page