Mozilla Users

Discussion in 'Forum Related Issues' started by mulepackin, Feb 1, 2010.

  1. mulepackin

    mulepackin Master of the Pit OTBS Member SMF Premier Member

    I just upgraded to a new version of Firefox. Now I can't seem to post pics any longer. I always used the "manage attachments" button and then went from there. Now when I click it nothing happens. I have unchecked my pop up blocker, but this doesn't seem to help. Anyone have any suggestions.
     
  2. flash

    flash Smoking Guru OTBS Member

    What image host are you using?
     
  3. rickw

    rickw Master of the Pit OTBS Member

    I haven't had any problems. I did have an issue while running Yahoo tool bar.
     
  4. mulepackin

    mulepackin Master of the Pit OTBS Member SMF Premier Member

    I'm not. When I use the manage attachments link, I just upload my own pics to that window, then they attach to the thread when you complete the steps. Thats how I have done pics on all the forums I visit. You don't have to use a host.
     
  5. acemakr

    acemakr Smoking Fanatic

    I have problems with Google's Chrome - I use IE for PhotoBucket. I don't think they're compatible with Chrome yet and it appears to be the case with Firefox.
     
  6. bud lite

    bud lite Smoke Blower SMF Premier Member

    I'm using Firefox 3.5.7 and have no problem with attachments to a post.
    See the attached picture here.
    [​IMG]
     
  7. I'm using Firefox 3.6 which is the newest and it still works for me. The "manage attachments" button is the little paper clip. It launches another window so you can browse on your machine. Most people use a picture hosting site and then just link to it.

    [​IMG]
     

Share This Page