MES 40 Bluetooth Raising Temps

Discussion in 'Electric Smokers' started by old smokey nj, Apr 23, 2016.

  1. old smokey nj

    old smokey nj Newbie

    Hello all,

    I have been having issues with my MES 40 Bluetooth app. Every time I've used it (for about 6 smokes now), it changes the temp on me. I can use it for a couple hours, and then all of a sudden, I see the temp is at 800° F !!! I know the max temp is 275° F, but it sets the temp to the max. I end up having to turn the app off, along with the smoker, to get it to reset. Then the app and smoker work fine for a while, and then it happens again. It doesn't happen when I don't use the app (the smoker works fine). Last night, I lost 10 lbs. of snack sticks - so burned even my dog won't eat them!!! Anyone else having this problem?
     
  2. bearcarver

    bearcarver Smoking Guru OTBS Member

    I don't have anything to use with the BT App, so I just use the controls on the smoker itself.

    However I have read this before on here, and don't remember what the fix was. I'm thinking it might have been a reprogramming of the App.

    Maybe somebody who had that problem & fixed it will jump in here---Meanwhile I'll see what I can find for you.

    Bear
     
  3. old smokey nj

    old smokey nj Newbie

    Thanks Bear - I appreciate your help. In the meantime, I'll take your advice and just use the smoker controls - no app for me!!!!
     
  4. bearcarver

    bearcarver Smoking Guru OTBS Member

    OK---Here's the one I remembered (Below). This post is from January 29th. So I would call Masterbuilt with the App problem in mind. They should have gotten that fixed by now. Check with them.

    Bear

    Well I talked to them and they had to discuss what might be going on and they called me back 2 days later and said that they are having issues with app for Droid, and that it will take up to 30 to 60 days till they get it fixed, so in the mean time they are sending me a new controller with a remote to operate it. Said that in a month or 2 if I decide I want to try app (once fixed) and bluetooth controller again to just swap it back in. I knew it was app cause I did a 10hr smoke with some ribs and worked fine manually operating
     
  5. old smokey nj

    old smokey nj Newbie

    That's great! I figured it was something like that. I got mine this past Christmas, so it was right around the same time of that post.I'll contact them. Once again, I really appreciate you finding that for me. I'll be giving you "points" for your efforts, as soon as I figure out how!!!!
     
  6. bearcarver

    bearcarver Smoking Guru OTBS Member

    Always glad to help.

    Best of luck with your MES.

    Bear
     
    old smokey nj likes this.
  7. I had the same problem with a MES 40 from Sam's and an Android App loaded late April.

    The offending temperature setpoint was 872 degrees F! Box temperature was over 300 degrees when I had originally asked for 225 F!  Bluetooth app was blissfully unaware of the high setpoint...

    The customer service person was very clueless and said that that setpoint was impossible, that I was misreading it, and that my 300 degree box temperature was easily the result of a 275 degree setpoint and normal temperature swing and that I had mis-input the setpoint!!!

    I told her that I witnessed the 872 degree setpoint with my own eyes and that my Google search had turned up several of us with similar problems, and she said that it was not possible.

    Gonna try CS Roulette...
     

Share This Page