Masterbuilt Cold Smoker Doesn't work well when hot smoking

Discussion in 'Masterbuilt Electric Smoker (MES) Owners' started by phoenixsmoke, Aug 28, 2016.

  1. phoenixsmoke

    phoenixsmoke Newbie

    Hi All,

    Looking for some advise on using my cold smoker with my MES 30" digital smoker.  I bought the cold smoker because I felt that I was not getting enough smoke flavor in my meats.  The cold smoker has great output, however, it seems that when the MES 30 gets hot the smoke from the cold smoker tends to not fill the MES 30 with smoke.  I wonder if this is due to the hot air in the MES 30 is keeping the smoke from the cold smoker from entering the MES 30.

    Does anyone have a similar setup?

    Thanks!
     
  2. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    When you get a chance would you swing by Roll Call & introduce yourself.

    That way we can all give you a proper welcome.

    I'm not familiar with your setup, but I would assume that the heat in the smoker would draw the smoke in & create a draft.

    Do you have the top vent wide open? It should be to get a good draft going.

    Al
     
  3. phoenixsmoke

    phoenixsmoke Newbie

    Hi Al,

    Just posted an intro on Roll Call, thanks for the reminder. 

    Yes, I have the top vent wide open.  Your point makes sense that it should create a draft to push the hot air out through the top vent and bring in the cooler smoke air from the bottom tube.  Not sure why the main unit is not filling with smoke after I turn the heat on.

    Thanks!
     
  4. jbudde146

    jbudde146 Newbie

    This may seem too obvious but make sure your chips are not getting stuck in the unit. I also have this attachment and after a few smokes the creosote build up can get the chips to stick in the tube and not allow them to burn properly some people will say they just shake the unit to get the chips to fall but i would not recommend that. I just open the lid and push the chips down with a screwdriver or whatever is laying around.Otherwise im not sure what could be causing your problem it sends smoke though my MES really well. Make sure chip tray is put in all the way and the lid is down forcing the smoke to come out the proper location. I have not used my unit for cold smoking but the smoke could be thicker and linger longer when cold smoking because when hot smoking the heat should push the smoke out of the MES as heat rises.
     
  5. phoenixsmoke

    phoenixsmoke Newbie

    The chips were fine and I was getting smoke but it was coming out of the cold smoker and also there was smoke coming out of the area where the 2 connect.  I'm going to create a mod to attached a tube between the 2 units and make it more airtight.  Maybe that will help.  Thanks.
     
  6. This set up works well for me.      [​IMG]
     
  7. srkays

    srkays Newbie

    Used my cold smoker attachment for first time today smoking to 4# pork butts.

    Cold smoker initially produced a lot of smoke, but then smoke seemed to die down.

    I started to think it was because the ash was not falling through the metal mesh screen and preventing chips above the ash layer from heating up sufficiently.  I say this because after several hours, very little ash in the ash catcher beneath the screen.

    I tried poking a long screw driver down inside the chip holder and stirring up the chips.  This resulted in good smoke for about 30 minutes or so, then smoke subsided.

    I will know for sure once I am finished and everything cools down so I can look at the screen.

    I don't think it would be because I have the MES heating at 225F, as that heated air would be traveling up through the vent at the top of the smoker which would also draw the smoke from the cold smoker???

    Comments/suggestions?

    MES works great using existing chip tube, but only when cooking at 210F or higher which seems sufficient to keep chips smoldering between when the heating element is turning itself on and off to maintain desired temp.
     
  8. I have been using mine on my mes 40 for about a year.  The unit does seem to produce a heavier smoke in the beginning, and as the smoke comes to temp the output does seam lighter.  in reality it is producing a better smoke (thin blue smoke).  A little smoke goes a long way.  You do have to make sure that the chips are not stuck in the tube. 
     
  9. I have the cold smoker, and had several problems, but finally got it working perfectly. Someone here (sorry, I wish I could find it) recommended buying a device that can lower your voltage, which I bought at Harbor Freight. You plug that device into the outlet, and plug the cold smoker into the device. Then a knob lets you vary the actual voltage supplied to your cold smoker. I've found that if I set it around 60% or so, I get good smoke and it lasts a long time. Now, I'll frequently start it at 100% just to get the smoke started and then lower it.

    I also added the duct piping between my cold smoker and my MES.

    I've also found that I no longer get much creosote buildup in my cold smoker, and the chips fall better now.

    Oh, yeah, I also found that I needed to open the MES vent more to let the smoke actually flow through. I now close the vent when pre-heating, or right after I put in cold meat, to let the temperature stabilize, and also if I'm not smoking, but when I'm smoking, I open the vent at least half-way. It seems to help a lot. I also pull out the little chip tray about 1/4" - trying to get air flowing from the cold smoker through my MES.

    I will say, though, that I'm a novice, so I don't know if this means I'm not getting as much (intensity-wise) smoke now. I know that everything tastes great, and the experience is much better now. I can load up the wood and check back in 60-90 minutes.
     
    Last edited: Nov 10, 2017

Share This Page