"Insufficient Permissions" when accessing a thread

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by squirejoe, May 26, 2013.

  1. I was following a saved link to access a recipe and I received his error:

    "You do not have permission to post in this thread. Please contact a site administrator if you believe this to be in error. Alternately you may return to the <a href='/f/'>Forums</a> forum"

    I was not posting. Only trying to view.

    Here is the link: http://www.smokingmeatforums.com/t/128225/greek-sparerib-barbecue

    I searched for the thread and found it, but received the same error.

    I tried it on another computer and got the same error.

    Any thoughts?
     
  2. s2k9k

    s2k9k AMNPS Test Group

    I got the same error and when I tried to search for it I couldn't find anything for "Greek sparerib barbeque"

    I think the thread must have been deleted.
     
  3. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    You received this error because this thread had been moved to a private administrator section because something was flagged in it. The post has been corrected and moved back to the public forum.
     
  4. Thanks!
     
     

Share This Page