IE8 has no toolbar for reply box

Discussion in 'Forum Related Issues' started by forluvofsmoke, Mar 7, 2011.

  1. forluvofsmoke

    forluvofsmoke Smoking Guru OTBS Member

    Firefox appears to be doing OK...but, IE8 is dead...[​IMG]

    I haven't used Firefox for several months 'cause it went berzerk on me awhile ago, but is OK tonight, so I'm still on for another q-view! [​IMG]

    Eric
     
  2. pineywoods

    pineywoods Smoking Guru Staff Member Administrator Group Lead SMF Premier Member

    It is only affecting some users IE 8 is working fine for me but I know some others can't reply to threads and still others can't start a thread. It has been reported to Huddler and they are trying to figure it out. It working for some and not for others makes it strange
     
  3. les3176

    les3176 Master of the Pit

    Got ie 8 and its been running fine here! little slower than normal but its working so i'm not b*tching!!!!![​IMG]
     
  4. forluvofsmoke

    forluvofsmoke Smoking Guru OTBS Member

    Thanks fellas,

    this is strange, but after leaving IE8 closed¬†after I tried a few test posts with refreshing the page and still not having the tool bar in the reply box, it's working fine...[​IMG]...even the smileys are up again. I posted a couple q-views with Firefox and pics seemed to load a bit faster than IE8 tonight, so I might stick with the lil' fox and see how the ride goes for awhile again. (posted with EI8)

    Eric
     
    Last edited: Mar 8, 2011
  5. bmudd14474

    bmudd14474 Guest

    Huddler's QA team is trying to duplicate these issues but arent having any luck. If you are having issues please got to www.smokingmeatforums.com/feedback and leave as much information can such as what operating system what browser what service pack your running. The more the better. But if you only have a little bit of information please still send it so that they can get to the bottom of it. Thanks
     

Share This Page