I can't post a picture anymore

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by big guy, Oct 24, 2013.

  1. I get an error message when I click on the insert image icon  " AJAX response unable to be parsed as valid JSON object"

    How do I cure this ?
     
  2. webowabo

    webowabo Master of the Pit

    hang out and the big digs will be around shorty to help ya with this...
     
  3. I'm havin trouble from the iPhone. No message. Just won't attach a photo.

    I'm used to it. Half the time it works. Half the time it doesn't.
     
    Last edited: Oct 24, 2013
  4. webowabo

    webowabo Master of the Pit

    They did some upgrades this morning.. so apparently we now got bugs ;) I was able to upload on my android. .....
    Some of us just noticed that some "points" where taken away as well. Im sure it will all be fixed shortly. . Usually is ;)
     
  5. miamirick

    miamirick Master of the Pit OTBS Member SMF Premier Member

    Sorry I can't help with the posting problem, Over my head. But I can offer this,,,

    Keep smiling and it will get repaired!


     
  6. still hanging in waiting for a fix
     
  7. still waiting
     
  8. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Unfortunately, not much gets fixed over the weekend. 

    I will see if I can get an answer on this today.
     
  9. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Is this problem occurring on a computer or a mobile device such as an iPhone?
     
  10. regular lap top computer
     
  11. some improvement I didn't get the same error message the last time I submitted a text message but I still get it when I click on the insert an image icon
     
  12. . oops its back
     
  13. working OK now
     
  14. tulsajeff

    tulsajeff Master of the Pit Staff Member Administrator OTBS Member

    Let me know if you have any further problems with this.. I am glad it is working correctly now[​IMG]
     

Share This Page