Help, I cant seem to post pictures

Discussion in 'Reverse Flow' started by azbbqguy, Mar 8, 2011.

  1. azbbqguy

    azbbqguy Fire Starter

    I posted all the text, however I never saw the icon to add pics, and when I hit edit, it just sits here forever with the little spinning box. One thread said to hit the reply button and a tool bar will come up with an icon to add a picture, when I hit reply nothing happens, I cant even get the site to post a reply
     
  2. smokingohiobutcher

    smokingohiobutcher Master of the Pit OTBS Member

    Yeah   Sorry to say the new forum people( huddler)  did one of  their fabulous upgrades and they still haven't worked out all the new roaches in the system.  I'm gonna try to tell you to be patient BUT, it is getting old on this end too!

    Have a good day!

    [​IMG]

    Cool new icons though!

    later

    SOB
     
  3. danmcg

    danmcg Master of the Pit OTBS Member SMF Premier Member

    there's not a tool bar above your reply text box?

    [​IMG]

    Works for me when I went back and edited it. So I guess I can't help ya, but somebody will be along that can I'm sure.
     
    Last edited: Mar 9, 2011
  4. pineywoods

    pineywoods Smoking Guru Staff Member Administrator Group Lead SMF Premier Member

    We have reported this problem to Huddler and are waiting on them to find the problem and fix it.

    I couldn't post pics last night with IE 8 either but I switched to Firefox and it worked it was slow but it worked
     
  5. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member ★ Lifetime Premier ★

    Chrome is working good.
     
  6. azbbqguy

    azbbqguy Fire Starter

    oK I finnaly got it, I guess you have to use mozzila not internet explorer
     
  7. pineywoods

    pineywoods Smoking Guru Staff Member Administrator Group Lead SMF Premier Member

    They did another fix this afternoon so Internet Explorer may work now as well.
     

Share This Page