Forum spell check has stopped working

Discussion in 'Forum Related Issues' started by wade, Apr 25, 2016.

  1. wade

    wade Master of the Pit OTBS Member SMF Premier Member

    Since the problem that occurred last week the spell check has stopped working for some of us. It has worked fine for years but now we now get the following error when you try to use it...

     
  2. av8tor

    av8tor Meat Mopper

    Wurking for me
     
  3. wade

    wade Master of the Pit OTBS Member SMF Premier Member

    It was working fine for me too before the forum site crashed at the end of last week. Since then I get the same error message regardless of which computer I log on using or which browser I use (I have tried both IE and Chrome).

    When the site was fixed did all of the spell check libraries get reinstated? 
     
  4. chef jimmyj

    chef jimmyj Smoking Guru Staff Member Moderator Group Lead OTBS Member

    Spell check error here as well. The system used to indicate a misspelled word for correction. That has not worked for months!...JJ
     
  5. wade

    wade Master of the Pit OTBS Member SMF Premier Member

    It is something that I have been using regularly right up to the end of last week as I am terrible at spelling. There has always been one major problem with it though - it always tries to use the US spellings rather than the correct ones !
     
  6. By "correct" I assume you mean canadian spelling.  Strangely enough as I type this spell check is telling me I didn;t spell canadian correct.  I'm in trouble if I don't have spell check.
     
  7. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    Oh no!

    No more big words!

    Al
     
  8. dward51

    dward51 Master of the Pit OTBS Member

    It's still underlining the misspelled words in red for me, but the checker is giving me the same screen as in the first post.  It appears the English dictionary for the plug-in is either missing or corrupt on the web server. Or the pointer for the plug-in is not pointing to the correct file location.
     
  9. Same Here   I've asked if someone could look into it,  Haven't heard  back

    Still not working as of this morning   Same message Wade is getting 

    Gary
     
  10. c farmer

    c farmer Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    I will let a Admin know of this problem.
     
  11. wade

    wade Master of the Pit OTBS Member SMF Premier Member

    Thanks Adam
     
  12. Thank You Adam

    Gary
     
  13. smokinal

    smokinal Smoking Guru Staff Member Moderator OTBS Member SMF Premier Member

    It works with Microsoft Edge, and Explorer, but not with Chrome.

    So lately I've been using Explorer instead of Chrome.

    Brian said he would inform huddler about the problem.

    Al
     
  14. wade

    wade Master of the Pit OTBS Member SMF Premier Member

    Following the site update this morning the spell check seems to be working again here now. It is working both in IE and Chrome. It sill has an ominous black square that I do not recall seeing before but at least it is working again. Whoever did what was required - than you [​IMG]

     
  15. chef jimmyj

    chef jimmyj Smoking Guru Staff Member Moderator Group Lead OTBS Member

    Spell Check working with my Chrome but still not underlining misspellings. Better than it was...JJ
     
  16. Mine is working again, I use Chrome   it is underlining and showing suggestions  just has the "Black Box"   but working again     Thanks !!

    Gary
     
  17. bmudd14474

    bmudd14474 Guest

    Glad to hear it's working most of the way. I will escalate to try to get it 100% resolved.
     

Share This Page