Can't post

Discussion in 'Bugs, Glitches and Miscellaneous Forum Problems' started by papad, Sep 21, 2009.

  1. papad

    papad Smoke Blower

    I have been trying for two days to post a thread and some photos. When I get my post done and click the submit button, I get a screen that tells me I'm not logged in. But I was logged in when I started to write the post.

    Whats wrong?

    See there? This one worked. Would it have somthing to do with trying to post photos?
     
  2. richoso1

    richoso1 Smoking Guru OTBS Member SMF Premier Member

    Not sure what is going on, but you were able to post your text message. Hopefully Brian will be around soon.
     
  3. irishteabear

    irishteabear Master of the Pit OTBS Member SMF Premier Member

    Are you making sure that you select the box that says "remember me" when you first login?
     
  4. beer-b-q

    beer-b-q Smoking Guru OTBS Member

    How are you trying to post the photos? Are you using Photobucket?

    Also make sure you are logged in before trying to post...
     
  5. bmudd14474

    bmudd14474 Smoking Guru Staff Member Administrator Group Lead OTBS Member SMF Premier Member

    You have to click remember me when logging in. If you take a while to create a thread it will think your gone and when you submit you won't be logged in.
     
  6. papad

    papad Smoke Blower

    Yeah, I think that is what happened. I typed up a post using Microsoft Word and just copied and pasted and everything worked, photos and all.

    Thanks to all for the help.
     

Share This Page